БлогNot. Установка PHP 5 под IIS 5.1 или 6.0 (Windows XP SP2-SP3)

Помощь дата->рейтинг Поиск Почта RSS канал Статистика nickolay.info Домой

Установка PHP 5 под IIS 5.1 или 6.0 (Windows XP SP2-SP3)

Всё ещё икаются эти новшества в PHP, понадобилось вчера поставить PHP/MySQL/phpMyAdmin поновее на старенькую Win XP с сервером IIS 5.1. Оказалось, установка или апдейт могут быть сопряжены с некоторыми сложностями, написал по этому поводу памятку на сайт:

 http://nickolay.info/php/php5_setup_to_iis51.html


теги: php mysql windows

комментарии (0)

11.02.2011, 13:39; рейтинг: 9104

  свежие записипоиск по блогукомментироватьстатистика

Наверх Яндекс.Метрика
© PerS
вход